How to fix webe (unifi mobile) hotspot connected but no network access

webe hotspot connected but no network access
webe (unifi mobile) hotspot connected but no network access – image via unifi

webe provides free 10GB 4G/LTE hotspot monthly. However, you might sometimes face the following issues while using it.

  • You receive SMS saying: “Oops you have not add-on any hotspot passess yet. Get it now on mobile.unifi.com.my”
  • You can connect your laptop to the hotspot but there is no network access. It shows “Connected but no network access”.

So, what is the problem?

Basically, the free 10GB provided by webe is for 4G/LTE network only. This means, if your phone is not connected to this network, you will face those issues.

How to fix webe hotspot connected but no network access

The only way to solve this issue is to make sure your phone is connected to the 4G/LTE network.

  1. First, make sure you are in webe network coverage.
  2. Check whether you are connected to the 4G or 3G signal.
  3. If the connection is on 3G, check mobile data settings to verify if 4G is enabled.
  4. If your phone support 4G/LTE Only option, choose this option to make sure you are connected to this network only.
  5. Ensure the signal level is good.
  6. Turn On the hotspot and start tethering.

What if there is no 4G/LTE coverage

You have no choice. You need to buy the Wifi pass if you’re going to use the hotspot. You can buy the Wifi pass from webe self-care or mobilecare apps on your phone.

Do let me know in the comment if this post helps you.

If you’re already connected to the 4G/LTE network but the issue still persists, you can get in touch with webe Live Chat in Self-Care or use the Online Web Form.

Articles you may like
Leave your comment

Leave a Reply

Barzrul Tech uses cookies to ensure you get the best experience while browsing the site.Read more >>
+
Share via